EQNL アルファ版必要動作環境が変更

Landmarkアルファ版の必要動作環境が変更された。

CPU – Intel i5 Dual Core以上 / AMD Phenom X3以上
インターネット – ブロードバンド接続 (10Mbit/sec以上)

だったのが、

CPU – Intel i5 Quad Core以上 / AMD Phenom II X4以上
インターネット – ブロードバンド接続 (3Mbit/sec以上)

に変更となった。

ファウンダーズパックのTrailBlazerまたはExploreを購入したにも関わらず、必要動作環境に満たないためアルファに参加できない場合は、カスタマーサポートに連絡すれば全額返金される。

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。